<!DOCTYPE html>
<html lang="fr-FR">

<head>
	<meta charset='UTF-8'>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
			<link rel="pingback" href="https://www.microlinux.fr/xmlrpc.php">
		<title>Quand l&rsquo;interface réseau devient une cible mouvante &#8211; Microlinux</title>
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Microlinux &raquo; Flux" href="https://www.microlinux.fr/feed/" />
<link rel="alternate" type="application/rss+xml" title="Microlinux &raquo; Flux des commentaires" href="https://www.microlinux.fr/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Microlinux &raquo; Quand l&rsquo;interface réseau devient une cible mouvante Flux des commentaires" href="https://www.microlinux.fr/interfaces-reseau-persistantes/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.microlinux.fr\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.microlinux.fr/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='font-awesome-5-css'  href='https://www.microlinux.fr/wp-content/plugins/themeisle-companion/obfx_modules/gutenberg-blocks/assets/fontawesome/css/all.min.css?ver=2.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-4-shims-css'  href='https://www.microlinux.fr/wp-content/plugins/themeisle-companion/obfx_modules/gutenberg-blocks/assets/fontawesome/css/v4-shims.min.css?ver=2.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='themeisle-block_styles-css'  href='https://www.microlinux.fr/wp-content/plugins/themeisle-companion/vendor/codeinwp/gutenberg-blocks/build/style.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='hestia-clients-bar-css'  href='https://www.microlinux.fr/wp-content/plugins/themeisle-companion/obfx_modules/companion-legacy/assets/css/hestia/clients-bar.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.microlinux.fr/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='obfx-module-pub-css-menu-icons-0-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=2.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='obfx-module-pub-css-menu-icons-1-css'  href='https://www.microlinux.fr/wp-content/plugins/themeisle-companion/obfx_modules/menu-icons/css/public.css?ver=2.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.microlinux.fr/wp-content/themes/hestia/assets/bootstrap/css/bootstrap.min.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='hestia-font-sizes-css'  href='https://www.microlinux.fr/wp-content/themes/hestia/assets/css/font-sizes.min.css?ver=2.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='hestia_style-css'  href='https://www.microlinux.fr/wp-content/themes/hestia/style.min.css?ver=2.5.6' type='text/css' media='all' />
<style id='hestia_style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='font-awesome-5-all-css'  href='https://www.microlinux.fr/wp-content/themes/hestia/assets/font-awesome/css/all.min.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-4-shim-css'  href='https://www.microlinux.fr/wp-content/themes/hestia/assets/font-awesome/css/v4-shims.min.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='hestia_fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C500%2C700%7CRoboto+Slab%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=2.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp-top-bar-css'  href='https://www.microlinux.fr/wp-content/plugins/mailchimp-top-bar/assets/css/bar.min.css?ver=1.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.microlinux.fr/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.microlinux.fr/wp-content/plugins/jetpack/css/jetpack.css?ver=8.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.microlinux.fr/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.microlinux.fr/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.microlinux.fr/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pf = {"spam":{"label":"Je suis humain !","value":"4a2223ec7c"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.microlinux.fr/wp-content/plugins/pirate-forms/public/js/custom-spam.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='https://www.microlinux.fr/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.microlinux.fr/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.microlinux.fr/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Prise en main de Gitlab' href='https://www.microlinux.fr/prise-en-main-de-gitlab/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://www.microlinux.fr/interfaces-reseau-persistantes/" />
<link rel='shortlink' href='https://wp.me/p8qwYJ-Im' />
<link rel="alternate" type="application/json+oembed" href="https://www.microlinux.fr/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.microlinux.fr%2Finterfaces-reseau-persistantes%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.microlinux.fr/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.microlinux.fr%2Finterfaces-reseau-persistantes%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Quand l&rsquo;interface réseau devient une cible mouvante" />
<meta property="og:url" content="https://www.microlinux.fr/interfaces-reseau-persistantes/" />
<meta property="og:description" content="Dans mon bureau, j&rsquo;ai trois machines qui me servent de bac à sable bare metal pour tester toutes sortes de configurations. Je viens tout juste de changer la machine qui fait office de serveur…" />
<meta property="article:published_time" content="2020-02-09T18:46:54+00:00" />
<meta property="article:modified_time" content="2020-02-09T18:49:33+00:00" />
<meta property="og:site_name" content="Microlinux" />
<meta property="og:image" content="https://i1.wp.com/www.microlinux.fr/wp-content/uploads/2020/02/interface-reseau-persistante.png?fit=900%2C589&amp;ssl=1" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="589" />
<meta property="og:image:alt" content="Interface réseau persistante" />
<meta property="og:locale" content="fr_FR" />
<meta name="twitter:text:title" content="Quand l&rsquo;interface réseau devient une cible mouvante" />
<meta name="twitter:image" content="https://i1.wp.com/www.microlinux.fr/wp-content/uploads/2020/02/interface-reseau-persistante.png?fit=900%2C589&#038;ssl=1&#038;w=640" />
<meta name="twitter:image:alt" content="Interface réseau persistante" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<style type="text/css">
.mctb-bar, .mctb-response, .mctb-close { background: #336699 !important; }
.mctb-bar, .mctb-label, .mctb-close { color: #ffffff !important; }
.mctb-button { background: #dd9933 !important; border-color: #dd9933 !important; }
.mctb-email:focus { outline-color: #dd9933 !important; }
.mctb-button { color: #ffffff !important; }
</style><link rel="icon" href="https://i2.wp.com/www.microlinux.fr/wp-content/uploads/2018/05/cropped-microlinux-site-icon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.microlinux.fr/wp-content/uploads/2018/05/cropped-microlinux-site-icon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/www.microlinux.fr/wp-content/uploads/2018/05/cropped-microlinux-site-icon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.microlinux.fr/wp-content/uploads/2018/05/cropped-microlinux-site-icon.png?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				.page-header .buttons a {
	color: #ffffff;
	background: #cc6600 !important;
}

.page-header .buttons a:focus {
	color: #ffffff;
	background: #cc9900 !important;
}

.page-header .buttons a:hover {
	color: #ffffff;
	background: #cc9900 !important;
}

.page-header .buttons a:active {
	color: #ffffff;
	background: #cc6600 !important;
}

.page-header .buttons a:visited {
	color: #ffffff;
	background: #cc6600 !important;
}
			</style>
		<style type="text/css">
.paypal-donations { text-align: center !important }
</style>
</head>

<body class="post-template-default single single-post postid-2750 single-format-standard wp-custom-logo blog-post header-layout-default">
		<div class="wrapper post-2750 post type-post status-publish format-standard has-post-thumbnail hentry category-serveur-lan tag-centos tag-reseau tag-serveur-lan default ">
		<header class="header ">
			<div style="display: none"></div>		<nav class="navbar navbar-default navbar-fixed-top  hestia_left navbar-not-transparent">
						<div class="container">
						<div class="navbar-header">
			<div class="title-logo-wrapper">
				<a class="navbar-brand" href="https://www.microlinux.fr/"
						title="Microlinux">
					<img  src="https://i0.wp.com/www.microlinux.fr/wp-content/uploads/2018/05/microlinux-logo.png?fit=268%2C32&#038;ssl=1" alt="Microlinux - Solutions informatiques durables"></a>
			</div>
								<div class="navbar-toggle-wrapper">
						<button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#main-navigation">
				<span class="icon-bar"></span>
				<span class="icon-bar"></span>
				<span class="icon-bar"></span>
				<span class="sr-only">Déplier la navigation</span>
			</button>
					</div>
				</div>
		<div id="main-navigation" class="collapse navbar-collapse"><ul id="menu-microlinux" class="nav navbar-nav"><li id="menu-item-44" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-44 dropdown"><a title="Linux" href="#" class="dropdown-toggle"><i class="obfx-menu-icon fa fa-linux"></i>Linux <span class="caret-wrap"><span class="caret"></span></span></a>
<ul role="menu" class="dropdown-menu">
	<li id="menu-item-42" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42"><a title="Pourquoi utiliser Linux ?" href="https://www.microlinux.fr/linux/"><i class="obfx-menu-icon fa fa-hand-o-right"></i>Pourquoi utiliser Linux ?</a></li>
	<li id="menu-item-43" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43"><a title="Linux, c’est difficile ?" href="https://www.microlinux.fr/linux-difficile/"><i class="obfx-menu-icon fa fa-graduation-cap"></i>Linux, c’est difficile ?</a></li>
</ul>
</li>
<li id="menu-item-54" class="hestia-mega-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-54 dropdown"><a title="Prestations" href="#" class="dropdown-toggle"><i class="obfx-menu-icon fa fa-laptop"></i>Prestations <span class="caret-wrap"><span class="caret"></span></span></a>
<ul role="menu" class="dropdown-menu">
	<li id="menu-item-55" class="hestia-mm-col menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-55 dropdown dropdown-submenu"><a title="col-1" href="#" class="dropdown-toggle">col-1 <span class="caret-wrap"><span class="caret"></span></span></a>
	<ul role="menu" class="dropdown-menu">
		<li id="menu-item-58" class="hestia-mm-heading menu-item menu-item-type-custom menu-item-object-custom menu-item-58"><span class="mm-heading-wrapper">Poste de travail Linux</a></li>
		<li role="presentation" class="divider"></li>
		<li id="menu-item-68" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68"><a title="Poste de travail « clé en main »" href="https://www.microlinux.fr/poste-de-travail-linux/"><i class="obfx-menu-icon dashicons dashicons-desktop"></i>Poste de travail « clé en main »</a></li>
		<li id="menu-item-75" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75"><a title="Internet &#038; Réseau sous Linux" href="https://www.microlinux.fr/poste-de-travail-linux-internet-reseau/"><i class="obfx-menu-icon dashicons dashicons-admin-site"></i>Internet &#038; Réseau sous Linux</a></li>
		<li id="menu-item-79" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79"><a title="La bureautique sous Linux" href="https://www.microlinux.fr/poste-de-travail-linux-bureautique/"><i class="obfx-menu-icon dashicons dashicons-welcome-write-blog"></i>La bureautique sous Linux</a></li>
		<li id="menu-item-84" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84"><a title="Le graphisme sous Linux" href="https://www.microlinux.fr/poste-de-travail-linux-graphisme/"><i class="obfx-menu-icon fa fa-paint-brush"></i>Le graphisme sous Linux</a></li>
		<li id="menu-item-581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-581"><a title="Le multimédia sous Linux" href="https://www.microlinux.fr/poste-de-travail-linux-multimedia/"><i class="obfx-menu-icon fa fa-music"></i>Le multimédia sous Linux</a></li>
		<li id="menu-item-587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-587"><a title="Détails de la configuration" href="https://www.microlinux.fr/poste-de-travail-linux-details/"><i class="obfx-menu-icon fa fa-gears"></i>Détails de la configuration</a></li>
		<li id="menu-item-118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118"><a title="Station de travail ProMAX" href="https://www.microlinux.fr/promax/"><i class="obfx-menu-icon fa fa-area-chart"></i>Station de travail ProMAX</a></li>
		<li id="menu-item-1840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1840"><a title="Maintenance" href="https://www.microlinux.fr/poste-de-travail-maintenance/"><i class="obfx-menu-icon dashicons dashicons-admin-tools"></i>Maintenance</a></li>
	</ul>
</li>
	<li id="menu-item-56" class="hestia-mm-col menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-56 dropdown dropdown-submenu"><a title="col-2" href="#" class="dropdown-toggle">col-2 <span class="caret-wrap"><span class="caret"></span></span></a>
	<ul role="menu" class="dropdown-menu">
		<li id="menu-item-59" class="hestia-mm-heading menu-item menu-item-type-custom menu-item-object-custom menu-item-59"><span class="mm-heading-wrapper">Serveur Linux MLES</a></li>
		<li role="presentation" class="divider"></li>
		<li id="menu-item-102" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102"><a title="Serveur « clé en main »" href="https://www.microlinux.fr/serveur-linux/"><i class="obfx-menu-icon dashicons dashicons-admin-network"></i>Serveur « clé en main »</a></li>
		<li id="menu-item-309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-309"><a title="Stockage redondant" href="https://www.microlinux.fr/serveur-linux-stockage/"><i class="obfx-menu-icon fa fa-hdd-o"></i>Stockage redondant</a></li>
	</ul>
</li>
	<li id="menu-item-57" class="hestia-mm-col menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-57 dropdown dropdown-submenu"><a title="col-3" href="#" class="dropdown-toggle">col-3 <span class="caret-wrap"><span class="caret"></span></span></a>
	<ul role="menu" class="dropdown-menu">
		<li id="menu-item-60" class="hestia-mm-heading menu-item menu-item-type-custom menu-item-object-custom menu-item-60"><span class="mm-heading-wrapper">Solutions Linux infogérées</a></li>
		<li role="presentation" class="divider"></li>
		<li id="menu-item-110" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110"><a title="Infogérance « clé en main »" href="https://www.microlinux.fr/infogerance/"><i class="obfx-menu-icon dashicons dashicons-admin-network"></i>Infogérance « clé en main »</a></li>
		<li id="menu-item-128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128"><a title="Hébergement WordPress" href="https://www.microlinux.fr/wordpress/"><i class="obfx-menu-icon fa fa-wordpress"></i>Hébergement WordPress</a></li>
		<li id="menu-item-139" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139"><a title="Hébergement OwnCloud" href="https://www.microlinux.fr/owncloud/"><i class="obfx-menu-icon dashicons dashicons-cloud"></i>Hébergement OwnCloud</a></li>
		<li id="menu-item-146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146"><a title="Hébergement Dolibarr" href="https://www.microlinux.fr/dolibarr/"><i class="obfx-menu-icon fa fa-euro"></i>Hébergement Dolibarr</a></li>
		<li id="menu-item-152" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152"><a title="Hébergement GEPI" href="https://www.microlinux.fr/gepi/"><i class="obfx-menu-icon fa fa-graduation-cap"></i>Hébergement GEPI</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-157 dropdown"><a title="Formations" href="#" class="dropdown-toggle"><i class="obfx-menu-icon fa fa-graduation-cap"></i>Formations <span class="caret-wrap"><span class="caret"></span></span></a>
<ul role="menu" class="dropdown-menu">
	<li id="menu-item-158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-158"><a title="Formations Linux" href="https://www.microlinux.fr/formations-linux/"><i class="obfx-menu-icon fa fa-linux"></i>Formations Linux</a></li>
	<li id="menu-item-163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163"><a title="Formation Administration Linux" href="https://www.microlinux.fr/formation-administrateurs-linux/"><i class="obfx-menu-icon fa fa-server"></i>Formation Administration Linux</a></li>
	<li id="menu-item-175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175"><a title="Formation Linux Utilisateurs" href="https://www.microlinux.fr/formation-utilisateurs-linux/"><i class="obfx-menu-icon dashicons dashicons-admin-users"></i>Formation Linux Utilisateurs</a></li>
</ul>
</li>
<li id="menu-item-176" class="hestia-mega-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-176 dropdown"><a title="Publications" href="#" class="dropdown-toggle"><i class="obfx-menu-icon fa fa-book"></i>Publications <span class="caret-wrap"><span class="caret"></span></span></a>
<ul role="menu" class="dropdown-menu">
	<li id="menu-item-177" class="hestia-mm-col menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-177 dropdown dropdown-submenu"><a title="col-1" href="#" class="dropdown-toggle">col-1 <span class="caret-wrap"><span class="caret"></span></span></a>
	<ul role="menu" class="dropdown-menu">
		<li id="menu-item-180" class="hestia-mm-heading menu-item menu-item-type-custom menu-item-object-custom menu-item-180"><span class="mm-heading-wrapper">Ouvrages techniques</a></li>
		<li role="presentation" class="divider"></li>
		<li id="menu-item-1713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1713"><a title="Administration Linux par la pratique I (Eyrolles 2019)" href="https://www.microlinux.fr/administration-linux-par-la-pratique-tome-1/"><i class="obfx-menu-icon fa fa-book"></i>Administration Linux par la pratique I (Eyrolles 2019)</a></li>
		<li id="menu-item-197" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-197"><a title="Débuter avec Linux (Eyrolles 2017)" href="https://www.microlinux.fr/debuter-avec-linux/"><i class="obfx-menu-icon fa fa-book"></i>Débuter avec Linux (Eyrolles 2017)</a></li>
		<li id="menu-item-203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203"><a title="Linux aux petits oignons (Eyrolles 2009)" href="https://www.microlinux.fr/linux-aux-petits-oignons/"><i class="obfx-menu-icon fa fa-book"></i>Linux aux petits oignons (Eyrolles 2009)</a></li>
		<li id="menu-item-221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-221"><a title="Ubuntu efficace (Eyrolles 2009)" href="https://www.microlinux.fr/ubuntu-efficace/"><i class="obfx-menu-icon fa fa-book"></i>Ubuntu efficace (Eyrolles 2009)</a></li>
	</ul>
</li>
	<li id="menu-item-178" class="hestia-mm-col menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-178 dropdown dropdown-submenu"><a title="col-2" href="#" class="dropdown-toggle">col-2 <span class="caret-wrap"><span class="caret"></span></span></a>
	<ul role="menu" class="dropdown-menu">
		<li id="menu-item-181" class="hestia-mm-heading menu-item menu-item-type-custom menu-item-object-custom menu-item-181"><span class="mm-heading-wrapper">Presse spécialisée</a></li>
		<li role="presentation" class="divider"></li>
		<li id="menu-item-225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225"><a title="Planète Linux" href="https://www.microlinux.fr/articles-presse-specialisee/"><i class="obfx-menu-icon fa fa-newspaper-o"></i>Planète Linux</a></li>
		<li id="menu-item-226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226"><a title="Linux Pratique" href="https://www.microlinux.fr/articles-presse-specialisee/#linux-pratique"><i class="obfx-menu-icon fa fa-newspaper-o"></i>Linux Pratique</a></li>
		<li id="menu-item-227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-227"><a title="Easy Linux" href="https://www.microlinux.fr/articles-presse-specialisee/#easy-linux"><i class="obfx-menu-icon fa fa-newspaper-o"></i>Easy Linux</a></li>
	</ul>
</li>
	<li id="menu-item-179" class="hestia-mm-col menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-179 dropdown dropdown-submenu"><a title="col-3" href="#" class="dropdown-toggle">col-3 <span class="caret-wrap"><span class="caret"></span></span></a>
	<ul role="menu" class="dropdown-menu">
		<li id="menu-item-182" class="hestia-mm-heading menu-item menu-item-type-custom menu-item-object-custom menu-item-182"><span class="mm-heading-wrapper">Blog, newsletter &#038; radio</a></li>
		<li role="presentation" class="divider"></li>
		<li id="menu-item-234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-234"><a title="Le blog technique de Microlinux" href="https://www.microlinux.fr/blog-technique/"><i class="obfx-menu-icon dashicons dashicons-welcome-write-blog"></i>Le blog technique de Microlinux</a></li>
		<li id="menu-item-245" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245"><a title="La Gazette de Microlinux" href="https://www.microlinux.fr/gazette/"><i class="obfx-menu-icon fa fa-envelope-open-o"></i>La Gazette de Microlinux</a></li>
		<li id="menu-item-238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238"><a title="Si Linux m&rsquo;était conté" href="https://www.microlinux.fr/radio/"><i class="obfx-menu-icon fa fa-microphone"></i>Si Linux m&rsquo;était conté</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-515 dropdown"><a title="Blog" href="#" class="dropdown-toggle"><i class="obfx-menu-icon dashicons dashicons-welcome-write-blog"></i>Blog <span class="caret-wrap"><span class="caret"></span></span></a>
<ul role="menu" class="dropdown-menu">
	<li id="menu-item-517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-517"><a title="Poste de travail" href="https://www.microlinux.fr/category/poste-de-travail/"><i class="obfx-menu-icon fa fa-laptop"></i>Poste de travail</a></li>
	<li id="menu-item-631" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-631"><a title="Serveur LAN" href="https://www.microlinux.fr/category/serveur-lan/"><i class="obfx-menu-icon dashicons dashicons-networking"></i>Serveur LAN</a></li>
	<li id="menu-item-659" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-659"><a title="Serveur dédié" href="https://www.microlinux.fr/category/serveur-dedie/"><i class="obfx-menu-icon fa fa-server"></i>Serveur dédié</a></li>
	<li id="menu-item-516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-516"><a title="Articles récents" href="https://www.microlinux.fr/#blog"><i class="obfx-menu-icon dashicons dashicons-welcome-write-blog"></i>Articles récents</a></li>
	<li id="menu-item-599" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-599"><a title="Quoi de neuf ?" href="https://www.microlinux.fr/category/news/"><i class="obfx-menu-icon fa fa-newspaper-o"></i>Quoi de neuf ?</a></li>
</ul>
</li>
<li id="menu-item-267" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-267 dropdown"><a title="À propos" href="#" class="dropdown-toggle"><i class="obfx-menu-icon dashicons dashicons-admin-users"></i>À propos <span class="caret-wrap"><span class="caret"></span></span></a>
<ul role="menu" class="dropdown-menu">
	<li id="menu-item-268" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-268"><a title="Nicolas Kovacs" href="https://www.microlinux.fr/nicolas-kovacs/"><i class="obfx-menu-icon fa fa-address-card-o"></i>Nicolas Kovacs</a></li>
	<li id="menu-item-269" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-269"><a title="Pourquoi Microlinux ?" href="https://www.microlinux.fr/pourquoi/"><i class="obfx-menu-icon fa fa-hand-o-right"></i>Pourquoi Microlinux ?</a></li>
	<li id="menu-item-281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-281"><a title="La presse en parle" href="https://www.microlinux.fr/midi-libre/"><i class="obfx-menu-icon fa fa-leanpub"></i>La presse en parle</a></li>
	<li id="menu-item-297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297"><a title="Microlinux est Répar&rsquo;Acteur" href="https://www.microlinux.fr/reparacteur/"><i class="obfx-menu-icon dashicons dashicons-admin-tools"></i>Microlinux est Répar&rsquo;Acteur</a></li>
	<li id="menu-item-304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-304"><a title="Quelques témoignages" href="https://www.microlinux.fr/#testimonials"><i class="obfx-menu-icon fa fa-comments"></i>Quelques témoignages</a></li>
</ul>
</li>
<li class="hestia-search-in-menu"><div class="hestia-nav-search"><form role="search" method="get" class="search-form" action="https://www.microlinux.fr/">
				<label>
					<span class="screen-reader-text">Rechercher :</span>
					<input type="search" class="search-field" placeholder="Recherche&hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Rechercher" />
			</form></div><a class="hestia-toggle-search"><i class="fas fa-search"></i></a></li></ul></div>			</div>
					</nav>
				</header>
<div id="primary" class="boxed-layout-header page-header header-small" data-parallax="active" ><div class="container"><div class="row"><div class="col-md-10 col-md-offset-1 text-center"><h1 class="hestia-title entry-title">Quand l&rsquo;interface réseau devient une cible mouvante</h1><h4 class="author">Publié par <a href="https://www.microlinux.fr/author/kikinovak/" class="vcard author"><strong class="fn">kikinovak</strong></a> le <time class="entry-date published" datetime="2020-02-09T19:46:54+01:00" content="2020-02-09">9 février 2020</time><time class="updated hestia-hidden" datetime="2020-02-09T19:49:33+01:00">9 février 2020</time></h4></div></div></div><div class="header-filter" style="background-image: url(https://www.microlinux.fr/wp-content/uploads/2020/02/interface-reseau-persistante.png);"></div></div>
<div class="main  main-raised ">
	<div class="blog-post blog-post-wrapper">
		<div class="container">
			<article id="post-2750" class="section section-text">
	<div class="row">
				<div class="col-md-8 single-post-container col-md-offset-2" data-layout="sidebar-right">

			<div class="single-post-wrap entry-content"><p><img data-attachment-id="2752" data-permalink="https://www.microlinux.fr/interfaces-reseau-persistantes/network_card/" data-orig-file="https://i0.wp.com/www.microlinux.fr/wp-content/uploads/2020/02/network_card.png?fit=256%2C256&amp;ssl=1" data-orig-size="256,256" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Carte réseau" data-image-description="" data-medium-file="https://i0.wp.com/www.microlinux.fr/wp-content/uploads/2020/02/network_card.png?fit=256%2C256&amp;ssl=1" data-large-file="https://i0.wp.com/www.microlinux.fr/wp-content/uploads/2020/02/network_card.png?fit=256%2C256&amp;ssl=1" src="https://i0.wp.com/www.microlinux.fr/wp-content/uploads/2020/02/network_card.png?resize=256%2C256&#038;ssl=1" alt="Carte réseau" class="alignright size-full wp-image-2752" width="256" height="256" srcset="https://i0.wp.com/www.microlinux.fr/wp-content/uploads/2020/02/network_card.png?w=256&amp;ssl=1 256w, https://i0.wp.com/www.microlinux.fr/wp-content/uploads/2020/02/network_card.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.microlinux.fr/wp-content/uploads/2020/02/network_card.png?resize=50%2C50&amp;ssl=1 50w" sizes="(max-width: 256px) 100vw, 256px" data-recalc-dims="1" />Dans mon bureau, j&rsquo;ai trois machines qui me servent de bac à sable <em>bare metal</em> pour tester toutes sortes de configurations. Je viens tout juste de changer la machine qui fait office de serveur dans ce trio, et je me suis retrouvé confronté à un problème assez original.</p>
<p>L&rsquo;installateur de CentOS 7 a identifié les deux interfaces réseau de la machine en tant que <code>enp2s2</code> et <code>eth1</code>. Après le redémarrage initial, je n&rsquo;ai pas pu accéder au réseau local, ce que j&rsquo;ai trouvé quelque peu curieux. Depuis que Red Hat a décidé de changer la politique de nommage des interfaces réseau et que les bons vieux <code>eth0</code>, <code>eth1</code>, <code>eth2</code> etc. se sont retrouvés avec des noms à coucher dehors comme <code>enp63s0</code>, <code>enp7s4</code> ou <code>p3p1</code>, je n&rsquo;ai pas eu le moindre souci en termes de persistance de l&rsquo;interface.</p>
<p>Après plusieurs redémarrages successifs, j&rsquo;ai dû me rendre à l&rsquo;évidence que quelque chose clochait.</p>
<ul>
<li>Mon interface <code>enp2s2</code> ne bougeait pas.</li>
<li>En revanche, l&rsquo;autre interface était renommée en <code>eth0</code> ou <code>eth1</code> de manière erratique.</li>
<li>Mystère et boules de gomme.</li>
</ul>
<p>Avant de migrer vers CentOS en 2017, je chassais l&rsquo;ours à mains nues sous Slackware, et j&rsquo;avais l&rsquo;habitude de renommer mes interfaces réseau en cas de besoin. J&rsquo;ai donc entrepris de rectifier le tir manuellement ici.</p>
<p>Dans un premier temps, j&rsquo;édite <code>/etc/default/grub</code> et j&rsquo;ajoute deux options de kernel pour désactiver le nouveau schéma de nommage des interfaces réseau.</p>
<pre>GRUB_TERMINAL_OUTPUT="console"
GRUB_CMDLINE_LINUX="quiet <strong>net.ifnames=0 biosdevname=0</strong>"
GRUB_DISABLE_RECOVERY="true"
</pre>
<p>Je prends en compte les modifications.</p>
<pre># <strong>grub2-mkconfig -o /boot/grub2/grub.cfg</strong>
</pre>
<p>Ensuite je crée un fichier <code>/etc/udev/rules.d/70-persistent-net.rules</code> comme ceci. Attention, les retours à la ligne figurent uniquement pour des raisons de lisibilité dans le listing. Dans l&rsquo;original, il s&rsquo;agit de deux lignes longues qui ne doivent pas comporter la moindre césure.</p>
<pre>SUBSYSTEM=="net", ACTION=="add", DRIVERS=="?*", ATTR{address}=="00:1a:a0:10:a7:2f", 
  ATTR{type}=="1", KERNEL=="eth*", NAME="wan0"
SUBSYSTEM=="net", ACTION=="add", DRIVERS=="?*", ATTR{address}=="00:27:19:f1:bc:3a", 
  ATTR{type}=="1", KERNEL=="eth*", NAME="lan0"
</pre>
<p>Au passage, j&rsquo;ai pu découvrir un bug mystérieux qui n&rsquo;est apparemment documenté nulle part.</p>
<ul>
<li>Lorsqu&rsquo;on prend des valeurs traditionnelles comme <code>eth0</code> ou <code>eth1</code>, ça ne marche pas.</li>
<li>En revanche, ça fonctionne très bien avec <code>eth2</code>, <code>eth3</code>, etc.</li>
<li>Tant qu&rsquo;à faire, j&rsquo;ai choisi des noms parlants pour ma machine qui fait office de passerelle, et j&rsquo;ai pris <code>wan0</code> et <code>lan0</code>.</li>
</ul>
<p>À partir de là, il m&rsquo;a suffi d&rsquo;éditer deux fichiers <code>ifcfg-lan0</code> et <code>ifcfg-wan0</code>, et le tour est joué.</p>
<pre><span style="color: #808080;"># /etc/sysconfig/network-scripts/ifcfg-wan0</span>
DEVICE=wan0
TYPE=Ethernet
ONBOOT=yes
BOOTPROTO=static
IPADDR=192.168.2.5
NETMASK=255.255.255.0
</pre>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Partager&nbsp;:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-2750" class="share-twitter sd-button share-icon no-text" href="https://www.microlinux.fr/interfaces-reseau-persistantes/?share=twitter" target="_blank" title="Cliquez pour partager sur Twitter"><span></span><span class="sharing-screen-reader-text">Cliquez pour partager sur Twitter(ouvre dans une nouvelle fenêtre)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-2750" class="share-facebook sd-button share-icon no-text" href="https://www.microlinux.fr/interfaces-reseau-persistantes/?share=facebook" target="_blank" title="Cliquez pour partager sur Facebook"><span></span><span class="sharing-screen-reader-text">Cliquez pour partager sur Facebook(ouvre dans une nouvelle fenêtre)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Articles similaires</em></h3>
</div></div>
		<div class="section section-blog-info">
			<div class="row">
				<div class="col-md-6">
					<div class="entry-categories">Catégories :						<span class="label label-primary"><a href="https://www.microlinux.fr/category/serveur-lan/">Serveur LAN</a></span>					</div>
					<div class="entry-tags">Étiquettes :<span class="entry-tag"><a href="https://www.microlinux.fr/tag/centos/" rel="tag">CentOS</a></span><span class="entry-tag"><a href="https://www.microlinux.fr/tag/reseau/" rel="tag">Réseau</a></span><span class="entry-tag"><a href="https://www.microlinux.fr/tag/serveur-lan/" rel="tag">serveur LAN</a></span></div>				</div>
				
        <div class="col-md-6">
            <div class="entry-social">
                <a target="_blank" rel="tooltip"
                   data-original-title="Partager sur Facebook"
                   class="btn btn-just-icon btn-round btn-facebook"
                   href="https://www.facebook.com/sharer.php?u=https://www.microlinux.fr/interfaces-reseau-persistantes/">
                   <i class="fab fa-facebook-f"></i>
                </a>
                
                <a target="_blank" rel="tooltip"
                   data-original-title="Partager sur Twitter"
                   class="btn btn-just-icon btn-round btn-twitter"
                   href="http://twitter.com/share?url=https://www.microlinux.fr/interfaces-reseau-persistantes/&#038;text=Quand%20l%E2%80%99interface%20r%C3%A9seau%20devient%20une%20cible%20mouvante">
                   <i class="fab fa-twitter"></i>
                </a>
                
                <a rel="tooltip"
                   data-original-title=" Partager par e-mail"
                   class="btn btn-just-icon btn-round"
                   href="mailto:?subject=Quand%20l%26rsquo;interface%20réseau%20devient%20une%20cible%20mouvante&#038;body=https://www.microlinux.fr/interfaces-reseau-persistantes/">
                   <i class="fas fa-envelope"></i>
               </a>
            </div>
		</div>			</div>
			<hr>
			
<div id="comments" class="section section-comments">
	<div class="row">
		<div class="col-md-12">
			<div class="media-area">
				<h3 class="hestia-title text-center">
					2 commentaires				</h3>
						<div class="comment even thread-even depth-1 parent media"				id="comment-2232">
							<a class="pull-left" href=" ">
					<div class="comment-author avatar vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/5e97dde8285093128059298e52eeeb55?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5e97dde8285093128059298e52eeeb55?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' />					</div>
				</a>
						<div class="media-body">
				<h4 class="media-heading">
					Plopiplop					<small>
						&#183; 10 février 2020 à 9 h 37 min					</small>
				</h4>
				<p>Salut,</p>
<p>Les noms ethX ne sont pas prédictifs. Le numéro suit l&rsquo;arrivée du périphérique dans la machine. On avait un hack à partir de l&rsquo;adresse mac pour stabiliser ça d&rsquo;un boot à l&rsquo;autre.</p>
<p>enpXsy est prédictible. pXsY indique où est branché la carte. Donc si on change la carte, le nom de change pas.</p>
<p>Pour l&rsquo;ordinateur moyen, c&rsquo;est moins pratique. Parcontre, c&rsquo;est universel. Il y a certainement des choses à améliorer. On a bien réussi à avoir /dev/sda pour à peu près tout le monde.</p>
				<div class="media-footer">
					<a rel='nofollow' class='comment-reply-link' href='https://www.microlinux.fr/interfaces-reseau-persistantes/?replytocom=2232#respond' data-commentid="2232" data-postid="2750" data-belowelement="comment-2232" data-respondelement="respond" aria-label='Répondre à Plopiplop'><i class="fas fa-reply"></i> Répondre</a>				</div>
			</div>
		</div>
		<ul class="children">
		<div class="comment byuser comment-author-kikinovak bypostauthor odd alt depth-2 media"				id="comment-2233">
							<a class="pull-left" href=" ">
					<div class="comment-author avatar vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/b0afa64520e650106059ce10f0a3a57a?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b0afa64520e650106059ce10f0a3a57a?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' />					</div>
				</a>
						<div class="media-body">
				<h4 class="media-heading">
					kikinovak					<small>
						&#183; 10 février 2020 à 9 h 39 min					</small>
				</h4>
				<p>Je sais bien tout ça. Et le hack avec l&rsquo;adresse MAC fonctionnait bien, je l&rsquo;ai utilisé pendant des années.</p>
				<div class="media-footer">
					<a rel='nofollow' class='comment-reply-link' href='https://www.microlinux.fr/interfaces-reseau-persistantes/?replytocom=2233#respond' data-commentid="2233" data-postid="2750" data-belowelement="comment-2233" data-respondelement="respond" aria-label='Répondre à kikinovak'><i class="fas fa-reply"></i> Répondre</a>				</div>
			</div>
		</div>
		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
			</div>
			<div class="media-body">
					<div id="respond" class="comment-respond">
		<h3 class="hestia-title text-center">Laisser un commentaire <small><a rel="nofollow" id="cancel-comment-reply-link" href="/interfaces-reseau-persistantes/#respond" style="display:none;">Annuler la réponse</a></small></h3> <span class="pull-left author"> <div class="avatar"><img src="https://www.microlinux.fr/wp-content/themes/hestia/assets/img/placeholder.jpg" height="64" width="64"/></div> </span><form action="https://www.microlinux.fr/wp-comments-post.php" method="post" id="commentform" class="form media-body"><p class="comment-notes"><span id="email-notes">Votre adresse de messagerie ne sera pas publiée.</span> Les champs obligatoires sont indiqués avec <span class="required">*</span></p><div class="row"> <div class="col-md-4"> <div class="form-group label-floating is-empty"> <label class="control-label">Nom <span class="required">*</span></label><input id="author" name="author" class="form-control" type="text" aria-required='true' /> <span class="hestia-input"></span> </div> </div>
<div class="col-md-4"> <div class="form-group label-floating is-empty"> <label class="control-label">E-mail <span class="required">*</span></label><input id="email" name="email" class="form-control" type="email" aria-required='true' /> <span class="hestia-input"></span> </div> </div>
<div class="col-md-4"> <div class="form-group label-floating is-empty"> <label class="control-label">Site internet</label><input id="url" name="url" class="form-control" type="url" aria-required='true' /> <span class="hestia-input"></span> </div> </div> </div>
<div class="form-group label-floating is-empty"> <label class="control-label">Qu’avez vous à l’esprit ?</label><textarea id="comment" name="comment" class="form-control" rows="6" aria-required="true"></textarea><span class="hestia-input"></span> </div><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Prévenez-moi de tous les nouveaux commentaires par e-mail.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Prévenez-moi de tous les nouveaux articles par e-mail.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="btn btn-primary pull-right" value="Laisser un commentaire" /> <input type='hidden' name='comment_post_ID' value='2750' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9e535a6b4a" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="207"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">Ce site utilise Akismet pour réduire les indésirables. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">En savoir plus sur comment les données de vos commentaires sont utilisées</a>.</p>							</div>
		</div>
	</div>
</div>
		</div>
		</div>		</div>
</article>

		</div>
	</div>
</div>

			<div class="section related-posts">
				<div class="container">
					<div class="row">
						<div class="col-md-12">
							<h2 class="hestia-title text-center">Articles similaires</h2>
							<div class="row">
																	<div class="col-md-4">
										<div class="card card-blog">
																							<div class="card-image">
													<a href="https://www.microlinux.fr/centos-7-setup/" title="CentOS 7 « aux petits oignons » en une seule commande">
														<img width="360" height="240" src="https://i2.wp.com/www.microlinux.fr/wp-content/uploads/2019/11/centos-7-setup-script.png?resize=360%2C240&amp;ssl=1" class="attachment-hestia-blog size-hestia-blog wp-post-image" alt="CentOS 7 Setup Script" srcset="https://i2.wp.com/www.microlinux.fr/wp-content/uploads/2019/11/centos-7-setup-script.png?resize=360%2C240&amp;ssl=1 360w, https://i2.wp.com/www.microlinux.fr/wp-content/uploads/2019/11/centos-7-setup-script.png?zoom=2&amp;resize=360%2C240&amp;ssl=1 720w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="2372" data-permalink="https://www.microlinux.fr/centos-7-setup/centos-7-setup-script/" data-orig-file="https://i2.wp.com/www.microlinux.fr/wp-content/uploads/2019/11/centos-7-setup-script.png?fit=863%2C672&amp;ssl=1" data-orig-size="863,672" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CentOS 7 Setup Script" data-image-description="" data-medium-file="https://i2.wp.com/www.microlinux.fr/wp-content/uploads/2019/11/centos-7-setup-script.png?fit=300%2C234&amp;ssl=1" data-large-file="https://i2.wp.com/www.microlinux.fr/wp-content/uploads/2019/11/centos-7-setup-script.png?fit=750%2C584&amp;ssl=1" />													</a>
												</div>
																						<div class="content">
												<h6 class="category text-info"><a href="https://www.microlinux.fr/category/serveur-dedie/" title="Voir tout les articles dans Serveur dédié" >Serveur dédié</a> </h6>
												<h4 class="card-title">
													<a class="blog-item-title-link" href="https://www.microlinux.fr/centos-7-setup/" title="CentOS 7 « aux petits oignons » en une seule commande" rel="bookmark">
														CentOS 7 « aux petits oignons » en une seule commande													</a>
												</h4>
												<p class="card-description">La semaine dernière, j&rsquo;ai publié un script de configuration automatique pour les postes de travail OpenSUSE que j&rsquo;installe dans mon quotidien professionnel. Je me suis dit que je pourrais peut-être faire la même chose pour<a class="moretag" href="https://www.microlinux.fr/centos-7-setup/"> Lire la suite&hellip;</a></p>
											</div>
										</div>
									</div>
																	<div class="col-md-4">
										<div class="card card-blog">
																							<div class="card-image">
													<a href="https://www.microlinux.fr/firewall-centos-7/" title="Un pare-feu clé en main simple pour CentOS 7">
														<img width="360" height="240" src="https://i0.wp.com/www.microlinux.fr/wp-content/uploads/2019/10/firewall-fond.png?resize=360%2C240&amp;ssl=1" class="attachment-hestia-blog size-hestia-blog wp-post-image" alt="firewall.sh" srcset="https://i0.wp.com/www.microlinux.fr/wp-content/uploads/2019/10/firewall-fond.png?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/www.microlinux.fr/wp-content/uploads/2019/10/firewall-fond.png?zoom=2&amp;resize=360%2C240&amp;ssl=1 720w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="2250" data-permalink="https://www.microlinux.fr/firewall-centos-7/firewall-fond-2/" data-orig-file="https://i0.wp.com/www.microlinux.fr/wp-content/uploads/2019/10/firewall-fond.png?fit=918%2C702&amp;ssl=1" data-orig-size="918,702" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="firewall.sh" data-image-description="" data-medium-file="https://i0.wp.com/www.microlinux.fr/wp-content/uploads/2019/10/firewall-fond.png?fit=300%2C229&amp;ssl=1" data-large-file="https://i0.wp.com/www.microlinux.fr/wp-content/uploads/2019/10/firewall-fond.png?fit=750%2C574&amp;ssl=1" />													</a>
												</div>
																						<div class="content">
												<h6 class="category text-info"><a href="https://www.microlinux.fr/category/serveur-dedie/" title="Voir tout les articles dans Serveur dédié" >Serveur dédié</a> </h6>
												<h4 class="card-title">
													<a class="blog-item-title-link" href="https://www.microlinux.fr/firewall-centos-7/" title="Un pare-feu clé en main simple pour CentOS 7" rel="bookmark">
														Un pare-feu clé en main simple pour CentOS 7													</a>
												</h4>
												<p class="card-description">Sur mes serveurs sous CentOS 7, j&rsquo;utilise une collection de scripts iptables « faits maison » au lieu du pare-feu firewalld fourni dans la configuration par défaut. C&rsquo;est là une simple habitude que j&rsquo;ai gardée de mes<a class="moretag" href="https://www.microlinux.fr/firewall-centos-7/"> Lire la suite&hellip;</a></p>
											</div>
										</div>
									</div>
																	<div class="col-md-4">
										<div class="card card-blog">
																							<div class="card-image">
													<a href="https://www.microlinux.fr/389-ds-tls-centos-7/" title="Sécuriser 389 Directory Server sous CentOS 7">
														<img width="360" height="240" src="https://i2.wp.com/www.microlinux.fr/wp-content/uploads/2019/09/389-admin-console-tls-20.png?resize=360%2C240&amp;ssl=1" class="attachment-hestia-blog size-hestia-blog wp-post-image" alt="389 Directory Server" srcset="https://i2.wp.com/www.microlinux.fr/wp-content/uploads/2019/09/389-admin-console-tls-20.png?resize=360%2C240&amp;ssl=1 360w, https://i2.wp.com/www.microlinux.fr/wp-content/uploads/2019/09/389-admin-console-tls-20.png?zoom=2&amp;resize=360%2C240&amp;ssl=1 720w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="2021" data-permalink="https://www.microlinux.fr/389-ds-tls-centos-7/389-admin-console-tls-20/" data-orig-file="https://i2.wp.com/www.microlinux.fr/wp-content/uploads/2019/09/389-admin-console-tls-20.png?fit=790%2C570&amp;ssl=1" data-orig-size="790,570" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="389 Directory Server" data-image-description="" data-medium-file="https://i2.wp.com/www.microlinux.fr/wp-content/uploads/2019/09/389-admin-console-tls-20.png?fit=300%2C216&amp;ssl=1" data-large-file="https://i2.wp.com/www.microlinux.fr/wp-content/uploads/2019/09/389-admin-console-tls-20.png?fit=750%2C541&amp;ssl=1" />													</a>
												</div>
																						<div class="content">
												<h6 class="category text-info"><a href="https://www.microlinux.fr/category/serveur-lan/" title="Voir tout les articles dans Serveur LAN" >Serveur LAN</a> </h6>
												<h4 class="card-title">
													<a class="blog-item-title-link" href="https://www.microlinux.fr/389-ds-tls-centos-7/" title="Sécuriser 389 Directory Server sous CentOS 7" rel="bookmark">
														Sécuriser 389 Directory Server sous CentOS 7													</a>
												</h4>
												<p class="card-description">Voici le troisième article dans notre série sur l&rsquo;authentification centralisée avec 389 Directory Server. Les deux précédents articles traitaient de l&rsquo;installation du serveur d&rsquo;annuaires et de la création des utilisateurs. Dans l&rsquo;état actuel des choses,<a class="moretag" href="https://www.microlinux.fr/389-ds-tls-centos-7/"> Lire la suite&hellip;</a></p>
											</div>
										</div>
									</div>
																							</div>
						</div>
					</div>
				</div>
			</div>
			<div class="footer-wrapper">
						<footer class="footer footer-black footer-big">
						<div class="container">
																<div class="hestia-bottom-footer-content"><ul id="menu-socials-top-menu" class="footer-menu pull-left"><li id="menu-item-6" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6"><a href="https://www.facebook.com/microlinux/">Facebook</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7"><a href="https://twitter.com/microlinux_eu">Twitter</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9"><a href="https://www.linkedin.com/in/nicolas-kovacs-a88459144/">LinkedIn</a></li>
</ul>					<div class="copyright pull-right">
				Hestia | Développé par <a href="https://themeisle.com%20" rel="nofollow">ThemeIsle</a>			</div>
			</div>			</div>
					</footer>
				</div>
	</div>
		<div id="mailchimp-top-bar" class="mctb mctb-sticky mctb-position-bottom mctb-medium">
			<!-- Mailchimp Top Bar v1.5.1 - https://wordpress.org/plugins/mailchimp-top-bar/ -->
			<div class="mctb-bar" style="display: none">
				<form method="post" >
										<label class="mctb-label" for="mailchimp-top-bar__email">La Gazette de Microlinux vous parle de Linux et des logiciels libres et vous informe de l'actualité numérique.</label>
										<input type="email" name="email" placeholder="Votre e-mail (oui, c&#039;est gratuit)" class="mctb-email" required id="mailchimp-top-bar__email" />
					<input type="text"  name="email_confirm" placeholder="Confirm your email" value="" autocomplete="off" tabindex="-1" class="mctb-email-confirm" />
										<input type="submit" value="Je m&#039;abonne" class="mctb-button" />
										<input type="hidden" name="_mctb" value="1" />
					<input type="hidden" name="_mctb_no_js" value="1" />
					<input type="hidden" name="_mctb_timestamp" value="1581325765" />
				</form>
							</div>
			<!-- / Mailchimp Top Bar -->
		</div>
			<div style="display:none">
	<div class="grofile-hash-map-5e97dde8285093128059298e52eeeb55">
	</div>
	<div class="grofile-hash-map-b0afa64520e650106059ce10f0a3a57a">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.microlinux.fr\/interfaces-reseau-persistantes\/":2750};
	</script>
				<script type='text/javascript' src='https://www.microlinux.fr/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.microlinux.fr/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.microlinux.fr/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.microlinux.fr/wp-content/themes/hestia/assets/bootstrap/js/bootstrap.min.js?ver=1.0.2'></script>
<script type='text/javascript' src='https://www.microlinux.fr/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var requestpost = {"ajaxurl":"https:\/\/www.microlinux.fr\/wp-admin\/admin-ajax.php","disable_autoslide":"","masonry":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.microlinux.fr/wp-content/themes/hestia/assets/js/script.min.js?ver=2.5.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mctb = {"cookieLength":"90","icons":{"hide":"&#x25BC;","show":"&#x25B2;"},"position":"bottom","state":{"submitted":false,"success":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.microlinux.fr/wp-content/plugins/mailchimp-top-bar/assets/js/script.min.js?ver=1.5.1'></script>
<script type='text/javascript' src='https://www.microlinux.fr/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.microlinux.fr/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.microlinux.fr/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"fr","ajaxurl":"https:\/\/www.microlinux.fr\/wp-admin\/admin-ajax.php","nonce":"61877e809a","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Commentaire","post_comment":"Laisser un commentaire","write_comment":"\u00c9crire un commentaire...","loading_comments":"Chargement des commentaires\u2026","download_original":"Afficher dans sa taille r\u00e9elle <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>.","no_comment_text":"Veuillez ajouter du contenu \u00e0 votre commentaire.","no_comment_email":"Merci de renseigner une adresse e-mail.","no_comment_author":"Merci de renseigner votre nom.","comment_post_error":"Une erreur s'est produite \u00e0 la publication de votre commentaire. Veuillez nous en excuser, et r\u00e9essayer dans quelques instants.","comment_approved":"Votre commentaire a \u00e9t\u00e9 approuv\u00e9.","comment_unapproved":"Votre commentaire est en attente de validation.","camera":"Appareil photo","aperture":"Ouverture","shutter_speed":"Vitesse d'obturation","focal_length":"Focale","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.microlinux.fr\/wp-login.php?redirect_to=https%3A%2F%2Fwww.microlinux.fr%2Finterfaces-reseau-persistantes%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">E-mail (requis)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Nom (requis)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Site web<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.microlinux.fr/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script>
<script async="async" type='text/javascript' src='https://www.microlinux.fr/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.microlinux.fr/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.1.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202007.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.1.1',blog:'124533989',post:'2750',tz:'1',srv:'www.microlinux.fr'} ]);
	_stq.push([ 'clickTrackerInit', '124533989', '2750' ]);
</script>
</body>
</html>
