<!DOCTYPE html>
<html lang="fr-FR">

<head>
	<meta charset='UTF-8'>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
			<link rel="pingback" href="https://www.microlinux.fr/xmlrpc.php">
		<title>Une panoplie d’applications cohérente pour OpenSUSE &#8211; Microlinux</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Microlinux &raquo; Flux" href="https://www.microlinux.fr/feed/" />
<link rel="alternate" type="application/rss+xml" title="Microlinux &raquo; Flux des commentaires" href="https://www.microlinux.fr/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Microlinux &raquo; Une panoplie d’applications cohérente pour OpenSUSE Flux des commentaires" href="https://www.microlinux.fr/opensuse-applications/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.microlinux.fr\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='hestia-clients-bar-css'  href='https://www.microlinux.fr/wp-content/plugins/themeisle-companion/obfx_modules/companion-legacy/assets/css/hestia/clients-bar.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.microlinux.fr/wp-includes/css/dashicons.min.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='obfx-module-pub-css-menu-icons-0-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=2.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='obfx-module-pub-css-menu-icons-1-css'  href='https://www.microlinux.fr/wp-content/plugins/themeisle-companion/obfx_modules/menu-icons/css/public.css?ver=2.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.microlinux.fr/wp-content/themes/hestia/assets/bootstrap/css/bootstrap.min.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='hestia-font-sizes-css'  href='https://www.microlinux.fr/wp-content/themes/hestia/assets/css/font-sizes.min.css?ver=2.0.19' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.microlinux.fr/wp-content/themes/hestia/assets/font-awesome/css/font-awesome.min.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='hestia_style-css'  href='https://www.microlinux.fr/wp-content/themes/hestia/style.min.css?ver=2.0.19' type='text/css' media='all' />
<style id='hestia_style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='hestia_fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C500%2C700%7CRoboto+Slab%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=2.0.19' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp-top-bar-css'  href='https://www.microlinux.fr/wp-content/plugins/mailchimp-top-bar/assets/css/bar.min.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.microlinux.fr/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.microlinux.fr/wp-content/plugins/jetpack/css/jetpack.css?ver=6.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.microlinux.fr/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.microlinux.fr/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.microlinux.fr/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pf = {"spam":{"label":"Je suis humain !","value":"754f01f78e"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.microlinux.fr/wp-content/plugins/pirate-forms/public/js/custom-spam.js?ver=5.0.2'></script>
<link rel='https://api.w.org/' href='https://www.microlinux.fr/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.microlinux.fr/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.microlinux.fr/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='OpenSUSE Leap 15.0 et les cartes NVidia' href='https://www.microlinux.fr/opensuse-leap-15-0-nvidia/' />
<link rel='next' title='OpenSUSE Leap et les polices TrueType Microsoft' href='https://www.microlinux.fr/opensuse-leap-polices-truetype-microsoft/' />
<meta name="generator" content="WordPress 5.0.2" />
<link rel="canonical" href="https://www.microlinux.fr/opensuse-applications/" />
<link rel='shortlink' href='https://wp.me/p8qwYJ-7c' />
<link rel="alternate" type="application/json+oembed" href="https://www.microlinux.fr/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.microlinux.fr%2Fopensuse-applications%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.microlinux.fr/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.microlinux.fr%2Fopensuse-applications%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Une panoplie d’applications cohérente pour OpenSUSE" />
<meta property="og:url" content="https://www.microlinux.fr/opensuse-applications/" />
<meta property="og:description" content="Dans notre sixième article dédié à la distribution OpenSUSE Leap, nous allons nous pencher sur la panoplie d’applications du bureau KDE. Si vous débarquez tout juste sur ce blog, lisez les principa…" />
<meta property="article:published_time" content="2018-12-26T06:12:50+00:00" />
<meta property="article:modified_time" content="2018-12-27T09:53:59+00:00" />
<meta property="og:site_name" content="Microlinux" />
<meta property="og:image" content="https://i0.wp.com/www.microlinux.fr/wp-content/uploads/2018/12/linuxapps.png?fit=600%2C450&amp;ssl=1" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="450" />
<meta property="og:locale" content="fr_FR" />
<meta name="twitter:text:title" content="Une panoplie d’applications cohérente pour OpenSUSE" />
<meta name="twitter:image" content="https://i0.wp.com/www.microlinux.fr/wp-content/uploads/2018/12/linuxapps.png?fit=600%2C450&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<style type="text/css">
.mctb-bar, .mctb-response, .mctb-close { background: #336699 !important; }
.mctb-bar, .mctb-label, .mctb-close { color: #ffffff !important; }
.mctb-button { background: #dd9933 !important; border-color: #dd9933 !important; }
.mctb-email:focus { outline-color: #dd9933 !important; }
.mctb-button { color: #ffffff !important; }
</style><link rel="icon" href="https://i2.wp.com/www.microlinux.fr/wp-content/uploads/2018/05/cropped-microlinux-site-icon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.microlinux.fr/wp-content/uploads/2018/05/cropped-microlinux-site-icon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/www.microlinux.fr/wp-content/uploads/2018/05/cropped-microlinux-site-icon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.microlinux.fr/wp-content/uploads/2018/05/cropped-microlinux-site-icon.png?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				.page-header .buttons a {
	color: #ffffff;
	background: #cc6600 !important;
}

.page-header .buttons a:focus {
	color: #ffffff;
	background: #cc9900 !important;
}

.page-header .buttons a:hover {
	color: #ffffff;
	background: #cc9900 !important;
}

.page-header .buttons a:active {
	color: #ffffff;
	background: #cc6600 !important;
}

.page-header .buttons a:visited {
	color: #ffffff;
	background: #cc6600 !important;
}
			</style>
		</head>

<body class="post-template-default single single-post postid-446 single-format-standard wp-custom-logo blog-post header-layout-default">
	<div class="wrapper post-446 post type-post status-publish format-standard has-post-thumbnail hentry category-poste-de-travail tag-kde tag-opensuse tag-poste-de-travail default ">
		<header class="header ">
					<nav class="navbar navbar-default navbar-fixed-top  hestia_left navbar-not-transparent">
						<div class="container">
						<div class="navbar-header">
			<div class="title-logo-wrapper">
				<a class="navbar-brand" href="https://www.microlinux.fr/"
						title="Microlinux">
					<img src="https://i2.wp.com/www.microlinux.fr/wp-content/uploads/2018/05/microlinux-logo.png?fit=268%2C32&#038;ssl=1" alt="Microlinux - Solutions informatiques durables"></a>
			</div>
								<div class="navbar-toggle-wrapper">
						<button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#main-navigation">
				<span class="icon-bar"></span>
				<span class="icon-bar"></span>
				<span class="icon-bar"></span>
				<span class="sr-only">Déplier la navigation</span>
			</button>
					</div>
				</div>
		<div id="main-navigation" class="collapse navbar-collapse"><ul id="menu-microlinux" class="nav navbar-nav"><li id="menu-item-44" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-44 dropdown"><a title="Linux" href="#" class="dropdown-toggle"><i class="obfx-menu-icon fa fa-linux"></i>Linux <span class="caret-wrap"><span class="caret"></span></span></a>
<ul role="menu" class="dropdown-menu">
	<li id="menu-item-42" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42"><a title="Pourquoi utiliser Linux ?" href="https://www.microlinux.fr/linux/"><i class="obfx-menu-icon fa fa-hand-o-right"></i>Pourquoi utiliser Linux ?</a></li>
	<li id="menu-item-43" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43"><a title="Linux, c’est difficile ?" href="https://www.microlinux.fr/linux-difficile/"><i class="obfx-menu-icon fa fa-graduation-cap"></i>Linux, c’est difficile ?</a></li>
</ul>
</li>
<li id="menu-item-54" class="hestia-mega-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-54 dropdown"><a title="Prestations" href="#" class="dropdown-toggle"><i class="obfx-menu-icon fa fa-laptop"></i>Prestations <span class="caret-wrap"><span class="caret"></span></span></a>
<ul role="menu" class="dropdown-menu">
	<li id="menu-item-55" class="hestia-mm-col menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-55 dropdown dropdown-submenu"><a title="col-1" href="#" class="dropdown-toggle">col-1 <span class="caret-wrap"><span class="caret"></span></span></a>
	<ul role="menu" class="dropdown-menu">
		<li id="menu-item-58" class="hestia-mm-heading menu-item menu-item-type-custom menu-item-object-custom menu-item-58"><span class="mm-heading-wrapper">Poste de travail Linux</a></li>
		<li role="presentation" class="divider"></li>
		<li id="menu-item-68" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68"><a title="Poste de travail « clé en main »" href="https://www.microlinux.fr/poste-de-travail-linux/"><i class="obfx-menu-icon dashicons dashicons-admin-network"></i>Poste de travail « clé en main »</a></li>
		<li id="menu-item-75" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75"><a title="Internet &#038; Réseau sous Linux" href="https://www.microlinux.fr/poste-de-travail-linux-internet-reseau/"><i class="obfx-menu-icon dashicons dashicons-admin-site"></i>Internet &#038; Réseau sous Linux</a></li>
		<li id="menu-item-79" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79"><a title="La bureautique sous Linux" href="https://www.microlinux.fr/poste-de-travail-linux-bureautique/"><i class="obfx-menu-icon dashicons dashicons-welcome-write-blog"></i>La bureautique sous Linux</a></li>
		<li id="menu-item-84" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84"><a title="Le graphisme sous Linux" href="https://www.microlinux.fr/poste-de-travail-linux-graphisme/"><i class="obfx-menu-icon fa fa-paint-brush"></i>Le graphisme sous Linux</a></li>
		<li id="menu-item-581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-581"><a title="Le multimédia sous Linux" href="https://www.microlinux.fr/poste-de-travail-linux-multimedia/"><i class="obfx-menu-icon fa fa-music"></i>Le multimédia sous Linux</a></li>
		<li id="menu-item-587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-587"><a title="Détails de la configuration" href="https://www.microlinux.fr/poste-de-travail-linux-details/"><i class="obfx-menu-icon fa fa-laptop"></i>Détails de la configuration</a></li>
		<li id="menu-item-118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118"><a title="Station de travail ProMAX" href="https://www.microlinux.fr/promax/"><i class="obfx-menu-icon fa fa-area-chart"></i>Station de travail ProMAX</a></li>
	</ul>
</li>
	<li id="menu-item-56" class="hestia-mm-col menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-56 dropdown dropdown-submenu"><a title="col-2" href="#" class="dropdown-toggle">col-2 <span class="caret-wrap"><span class="caret"></span></span></a>
	<ul role="menu" class="dropdown-menu">
		<li id="menu-item-59" class="hestia-mm-heading menu-item menu-item-type-custom menu-item-object-custom menu-item-59"><span class="mm-heading-wrapper">Serveur Linux MLES</a></li>
		<li role="presentation" class="divider"></li>
		<li id="menu-item-102" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102"><a title="Serveur « clé en main »" href="https://www.microlinux.fr/serveur-linux/"><i class="obfx-menu-icon dashicons dashicons-admin-network"></i>Serveur « clé en main »</a></li>
		<li id="menu-item-309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-309"><a title="Stockage redondant" href="https://www.microlinux.fr/serveur-linux-stockage/"><i class="obfx-menu-icon fa fa-hdd-o"></i>Stockage redondant</a></li>
	</ul>
</li>
	<li id="menu-item-57" class="hestia-mm-col menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-57 dropdown dropdown-submenu"><a title="col-3" href="#" class="dropdown-toggle">col-3 <span class="caret-wrap"><span class="caret"></span></span></a>
	<ul role="menu" class="dropdown-menu">
		<li id="menu-item-60" class="hestia-mm-heading menu-item menu-item-type-custom menu-item-object-custom menu-item-60"><span class="mm-heading-wrapper">Solutions Linux infogérées</a></li>
		<li role="presentation" class="divider"></li>
		<li id="menu-item-110" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110"><a title="Infogérance « clé en main »" href="https://www.microlinux.fr/infogerance/"><i class="obfx-menu-icon dashicons dashicons-admin-network"></i>Infogérance « clé en main »</a></li>
		<li id="menu-item-128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128"><a title="Hébergement WordPress" href="https://www.microlinux.fr/wordpress/"><i class="obfx-menu-icon fa fa-wordpress"></i>Hébergement WordPress</a></li>
		<li id="menu-item-139" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139"><a title="Hébergement OwnCloud" href="https://www.microlinux.fr/owncloud/"><i class="obfx-menu-icon dashicons dashicons-cloud"></i>Hébergement OwnCloud</a></li>
		<li id="menu-item-146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146"><a title="Hébergement Dolibarr" href="https://www.microlinux.fr/dolibarr/"><i class="obfx-menu-icon fa fa-euro"></i>Hébergement Dolibarr</a></li>
		<li id="menu-item-152" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152"><a title="Hébergement GEPI" href="https://www.microlinux.fr/gepi/"><i class="obfx-menu-icon fa fa-graduation-cap"></i>Hébergement GEPI</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-157 dropdown"><a title="Formations" href="#" class="dropdown-toggle"><i class="obfx-menu-icon fa fa-graduation-cap"></i>Formations <span class="caret-wrap"><span class="caret"></span></span></a>
<ul role="menu" class="dropdown-menu">
	<li id="menu-item-158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-158"><a title="Formations Linux" href="https://www.microlinux.fr/formations-linux/"><i class="obfx-menu-icon fa fa-linux"></i>Formations Linux</a></li>
	<li id="menu-item-163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163"><a title="Formation Administration Linux" href="https://www.microlinux.fr/formation-administrateurs-linux/"><i class="obfx-menu-icon fa fa-server"></i>Formation Administration Linux</a></li>
	<li id="menu-item-175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175"><a title="Formation Linux Utilisateurs" href="https://www.microlinux.fr/formation-utilisateurs-linux/"><i class="obfx-menu-icon dashicons dashicons-admin-users"></i>Formation Linux Utilisateurs</a></li>
</ul>
</li>
<li id="menu-item-176" class="hestia-mega-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-176 dropdown"><a title="Publications" href="#" class="dropdown-toggle"><i class="obfx-menu-icon fa fa-book"></i>Publications <span class="caret-wrap"><span class="caret"></span></span></a>
<ul role="menu" class="dropdown-menu">
	<li id="menu-item-177" class="hestia-mm-col menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-177 dropdown dropdown-submenu"><a title="col-1" href="#" class="dropdown-toggle">col-1 <span class="caret-wrap"><span class="caret"></span></span></a>
	<ul role="menu" class="dropdown-menu">
		<li id="menu-item-180" class="hestia-mm-heading menu-item menu-item-type-custom menu-item-object-custom menu-item-180"><span class="mm-heading-wrapper">Ouvrages techniques</a></li>
		<li role="presentation" class="divider"></li>
		<li id="menu-item-197" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-197"><a title="Débuter avec Linux (Eyrolles 2017)" href="https://www.microlinux.fr/debuter-avec-linux/"><i class="obfx-menu-icon fa fa-book"></i>Débuter avec Linux (Eyrolles 2017)</a></li>
		<li id="menu-item-203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203"><a title="Linux aux petits oignons (Eyrolles 2009)" href="https://www.microlinux.fr/linux-aux-petits-oignons/"><i class="obfx-menu-icon fa fa-book"></i>Linux aux petits oignons (Eyrolles 2009)</a></li>
		<li id="menu-item-221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-221"><a title="Ubuntu efficace (Eyrolles 2009)" href="https://www.microlinux.fr/ubuntu-efficace/"><i class="obfx-menu-icon fa fa-book"></i>Ubuntu efficace (Eyrolles 2009)</a></li>
	</ul>
</li>
	<li id="menu-item-178" class="hestia-mm-col menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-178 dropdown dropdown-submenu"><a title="col-2" href="#" class="dropdown-toggle">col-2 <span class="caret-wrap"><span class="caret"></span></span></a>
	<ul role="menu" class="dropdown-menu">
		<li id="menu-item-181" class="hestia-mm-heading menu-item menu-item-type-custom menu-item-object-custom menu-item-181"><span class="mm-heading-wrapper">Presse spécialisée</a></li>
		<li role="presentation" class="divider"></li>
		<li id="menu-item-225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225"><a title="Planète Linux" href="https://www.microlinux.fr/articles-presse-specialisee/"><i class="obfx-menu-icon fa fa-newspaper-o"></i>Planète Linux</a></li>
		<li id="menu-item-226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226"><a title="Linux Pratique" href="https://www.microlinux.fr/articles-presse-specialisee/#linux-pratique"><i class="obfx-menu-icon fa fa-newspaper-o"></i>Linux Pratique</a></li>
		<li id="menu-item-227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-227"><a title="Easy Linux" href="https://www.microlinux.fr/articles-presse-specialisee/#easy-linux"><i class="obfx-menu-icon fa fa-newspaper-o"></i>Easy Linux</a></li>
	</ul>
</li>
	<li id="menu-item-179" class="hestia-mm-col menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-179 dropdown dropdown-submenu"><a title="col-3" href="#" class="dropdown-toggle">col-3 <span class="caret-wrap"><span class="caret"></span></span></a>
	<ul role="menu" class="dropdown-menu">
		<li id="menu-item-182" class="hestia-mm-heading menu-item menu-item-type-custom menu-item-object-custom menu-item-182"><span class="mm-heading-wrapper">Blog, newsletter &#038; radio</a></li>
		<li role="presentation" class="divider"></li>
		<li id="menu-item-234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-234"><a title="Le blog technique de Microlinux" href="https://www.microlinux.fr/blog-technique/"><i class="obfx-menu-icon dashicons dashicons-welcome-write-blog"></i>Le blog technique de Microlinux</a></li>
		<li id="menu-item-245" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245"><a title="La Gazette de Microlinux" href="https://www.microlinux.fr/gazette/"><i class="obfx-menu-icon fa fa-envelope-open-o"></i>La Gazette de Microlinux</a></li>
		<li id="menu-item-238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238"><a title="Si Linux m&rsquo;était conté" href="https://www.microlinux.fr/radio/"><i class="obfx-menu-icon fa fa-microphone"></i>Si Linux m&rsquo;était conté</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-515 dropdown"><a title="Blog" href="#" class="dropdown-toggle"><i class="obfx-menu-icon dashicons dashicons-welcome-write-blog"></i>Blog <span class="caret-wrap"><span class="caret"></span></span></a>
<ul role="menu" class="dropdown-menu">
	<li id="menu-item-517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-517"><a title="Poste de travail" href="https://www.microlinux.fr/category/poste-de-travail/"><i class="obfx-menu-icon fa fa-laptop"></i>Poste de travail</a></li>
	<li id="menu-item-631" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-631"><a title="Serveur LAN" href="https://www.microlinux.fr/category/serveur-lan/"><i class="obfx-menu-icon dashicons dashicons-networking"></i>Serveur LAN</a></li>
	<li id="menu-item-659" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-659"><a title="Serveur dédié" href="https://www.microlinux.fr/category/serveur-dedie/"><i class="obfx-menu-icon fa fa-server"></i>Serveur dédié</a></li>
	<li id="menu-item-516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-516"><a title="Articles récents" href="https://www.microlinux.fr/#blog"><i class="obfx-menu-icon dashicons dashicons-welcome-write-blog"></i>Articles récents</a></li>
	<li id="menu-item-599" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-599"><a title="Quoi de neuf ?" href="https://www.microlinux.fr/category/news/"><i class="obfx-menu-icon fa fa-newspaper-o"></i>Quoi de neuf ?</a></li>
</ul>
</li>
<li id="menu-item-267" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-267 dropdown"><a title="À propos" href="#" class="dropdown-toggle"><i class="obfx-menu-icon dashicons dashicons-admin-users"></i>À propos <span class="caret-wrap"><span class="caret"></span></span></a>
<ul role="menu" class="dropdown-menu">
	<li id="menu-item-268" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-268"><a title="Nicolas Kovacs" href="https://www.microlinux.fr/nicolas-kovacs/"><i class="obfx-menu-icon fa fa-address-card-o"></i>Nicolas Kovacs</a></li>
	<li id="menu-item-269" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-269"><a title="Pourquoi Microlinux ?" href="https://www.microlinux.fr/pourquoi/"><i class="obfx-menu-icon fa fa-hand-o-right"></i>Pourquoi Microlinux ?</a></li>
	<li id="menu-item-281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-281"><a title="La presse en parle" href="https://www.microlinux.fr/midi-libre/"><i class="obfx-menu-icon fa fa-leanpub"></i>La presse en parle</a></li>
	<li id="menu-item-297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297"><a title="Microlinux est Répar&rsquo;Acteur" href="https://www.microlinux.fr/reparacteur/"><i class="obfx-menu-icon dashicons dashicons-admin-tools"></i>Microlinux est Répar&rsquo;Acteur</a></li>
	<li id="menu-item-304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-304"><a title="Quelques témoignages" href="https://www.microlinux.fr/#testimonials"><i class="obfx-menu-icon fa fa-comments"></i>Quelques témoignages</a></li>
</ul>
</li>
<li class="hestia-search-in-menu"><div class="hestia-nav-search"><form role="search" method="get" class="search-form" action="https://www.microlinux.fr/">
				<label>
					<span class="screen-reader-text">Rechercher :</span>
					<input type="search" class="search-field" placeholder="Recherche&hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Rechercher" />
			</form></div><div class="hestia-toggle-search"><i class="fa fa-search"></i></div></li></ul></div>			</div>
					</nav>
		<div style="display: none"></div>		</header>
<div id="primary" class="boxed-layout-header page-header header-small" data-parallax="active" ><div class="container"><div class="row"><div class="col-md-10 col-md-offset-1 text-center"><h1 class="hestia-title entry-title">Une panoplie d’applications cohérente pour OpenSUSE</h1><h4 class="author">Publié par <a href="https://www.microlinux.fr/author/kikinovak/" class="vcard author"><strong class="fn">kikinovak</strong></a> le <time class="entry-date published" datetime="2018-12-26T07:12:50+00:00" content="2018-12-26">26 décembre 2018</time><time class="updated hestia-hidden" datetime="2018-12-27T10:53:59+00:00">26 décembre 2018</time></h4></div></div></div><div class="header-filter" style="background-image: url(https://www.microlinux.fr/wp-content/uploads/2018/12/linuxapps.png);"></div></div>
<div class="main  main-raised ">
	<div class="blog-post blog-post-wrapper">
		<div class="container">
			<article id="post-446" class="section section-text">
	<div class="row">
				<div class="col-md-8 single-post-container col-md-offset-2" data-layout="sidebar-right">
			<div class="single-post-wrap entry-content">
				<p><img data-attachment-id="447" data-permalink="https://www.microlinux.fr/opensuse-applications/applications/" data-orig-file="https://i2.wp.com/www.microlinux.fr/wp-content/uploads/2018/12/applications.png?fit=215%2C193&amp;ssl=1" data-orig-size="215,193" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Applications" data-image-description="" data-medium-file="https://i2.wp.com/www.microlinux.fr/wp-content/uploads/2018/12/applications.png?fit=215%2C193&amp;ssl=1" data-large-file="https://i2.wp.com/www.microlinux.fr/wp-content/uploads/2018/12/applications.png?fit=215%2C193&amp;ssl=1" src="https://i2.wp.com/www.microlinux.fr/wp-content/uploads/2018/12/applications.png?resize=215%2C193&#038;ssl=1" alt="Applications" class="alignright size-full wp-image-447" width="215" height="193" data-recalc-dims="1" />Dans notre sixième article dédié à la distribution <a href="https://www.microlinux.fr/tag/opensuse/">OpenSUSE Leap</a>, nous allons nous pencher sur la panoplie d’applications du bureau KDE. Si vous débarquez tout juste sur ce blog, lisez les principaux articles consacrés à l’installation et la configuration d’OpenSUSE, notamment <a href="https://www.microlinux.fr/installation-opensuse-leap-15-0-kde/">l’installation de base du poste de travail KDE</a>, le <a href="https://www.microlinux.fr/opensuse-leap-15-0-terminal-shell/">peaufinage du shell</a> et la <a href="https://www.microlinux.fr/opensuse-leap-15-0-depots/">configuration des dépôts de paquets</a>. Si votre machine est dotée d’une carte graphique NVidia, la configuration des pilotes est décrite dans <a href="https://www.microlinux.fr/opensuse-leap-15-0-nvidia/">cet article</a>.</p>
<p>OpenSUSE fait partie des distributions Linux qui visent à être plus ou moins complètes, c’est-à-dire qu’une installation standard fournit déjà un certain nombre d’applications pour être productif au quotidien. En comparaison, une distribution comme <a href="https://neon.kde.org/">KDE Neon</a> fournit un bureau KDE assez minimaliste doté d’un navigateur web, d’un gestionnaire de fichiers et d’une poignée d’utilitaires, et c’est tout. Pour ma part, j’ai une préférence pour cette deuxième approche, car elle permet à l’utilisateur de choisir sa propre panoplie d’applications préférées.</p>
<p>Dans le cas d’OpenSUSE, nous allons adopter une approche simple pour obtenir un bureau cohérent.</p>
<ol>
<li><a href="#supprimer">Supprimer les applications inutiles</a></li>
<li><a href="#installer">Installer les applications manquantes</a></li>
</ol>
<h2 id="supprimer">Supprimer les applications inutiles</h2>
<p>Une des raisons pour lesquelles j’ai une préférence marquée pour le bureau KDE, c’est la qualité de certaines applications natives de cet environnement de bureau, notamment le gestionnaire de fichiers Dolphin, le visionneur d’images Gwenview, le logiciel de gestion de photos Digikam, le visionneur de documents Okular, le logiciel de gravure K3B, etc. En revanche, je remplace certaines applications KDE trop « usine à gaz » par des équivalents plus légers et/ou plus intuitifs.</p>
<p>À titre d’exemple, j’utilise Mozilla Thunderbird avec le calendrier Lightning comme client mail, avec le carnet d’adresses et le calendrier proprements intégrés à OwnCloud. Je n’ai donc aucune utilité pour KMail et toute la suite Kontact. De même, je préfère installer le client BitTorrent Transmission, que je trouve beaucoup plus intuitif que Ktorrent, et vu que la plupart de mes clients sont perdus face aux nombreuses fonctionnalités du lecteur audio Amarok, je préfère leur installer Audacious, qui est beaucoup plus simple à utiliser au quotidien.</p>
<p>J’ai pu observer par ailleurs que c’est toujours une bonne chose de respecter une politique d’une application par tâche, à quelques rares exceptions près.</p>
<p>J’ai donc repéré la liste complète des applications qui ne me servent à rien, et je les désinstalle à l’aide du script <code>03-supprimer-paquets.sh</code> dans mon <a href="https://github.com/kikinovak/opensuse">dépôt Github</a>. Nous avons récupéré les scripts post-installation de ce dépôt vers <code>/root</code> dans un <a href="https://www.microlinux.fr/opensuse-leap-15-0-terminal-shell/#automatiser">précédent article</a>. À présent, nous allons exécuter le troisième script dans la série.</p>
<pre># <strong>cd opensuse/scripts</strong>
# <strong>./03-supprimer-paquets.sh</strong>
</pre>
<p>Le script lit les paquets dans un fichier <code>paquets-inutiles.txt</code> et les supprime un par un. Les curieux parmi vous noteront que <code>zypper remove</code> est invoqué avec l’option <code>--clean-deps</code>, qui se charge de supprimer les dépendance orphelines des paquets inutiles.</p>
<pre># Paquets inutiles
akregator
discover
dragonplayer
hugin
kaddressbook
kcm_tablet
kgpg
kmag
kmahjongg
kmail
kmines
kmousetool
knotes
kompare
kontact
konversation
korganizer
kpat
kreversi
ksudoku
tigervnc
</pre>
<h2 id="installer">Installer les applications manquantes</h2>
<p>Maintenant qu’il ne reste plus que la substantifique moelle à notre bureau KDE, nous allons pouvoir installer toutes les applications qu’il faut pour être productif. Évidemment, ce choix est hautement subjectif, et vous aurez probablement vos propres préférences.</p>
<p>Pareillement, j’ai automatisé cette tâche, vous n’avez donc pas à taper des commandes fastidieuses, et il vous suffit de lancer le script <code>04-installer-paquets.sh</code>. Vérifiez bien au préalable si tous vos <a href="https://www.microlinux.fr/opensuse-leap-15-0-depots/">dépôts de paquets</a> sont configurés correctement, faute de quoi l’exécution du script va échouer.</p>
<pre># <strong>./04-installer-paquets</strong>.sh
</pre>
<p>Là aussi, le script lit la liste des paquets à installer dans un fichier <code>paquets-supplementaires.txt</code> et les récupère l’un après l’autre pour les installer. Voici à quoi ressemble ce fichier.</p>
<pre># Paquets supplémentaires

# Outils système
elinks
iperf
lftp
links
lynx
man-pages
man-pages-fr
man-pages-fr-extra
mlocate
ncftp
net-tools-deprecated
nmap
pinfo
rtorrent
speedtest-cli
tree
unrar
vim
whois

# Dépendances
python3-requests
wxWidgets-lang

# KDE
fontforge
gos-wallpapers
plasma5-workspace-wallpapers

# Internet
enigmail
filezilla
filezilla-lang
flash-player
MozillaThunderbird
MozillaThunderbird-translations-common
owncloud-client
owncloud-client-dolphin
pidgin
pidgin-plugin-otr
pidgin-plugin-otr-lang
transmission-gtk
transmission-gtk-lang

# Bureautique
scribus

# Graphisme
inkscape
inkscape-extensions-gimp
inkscape-lang
librecad
librecad-parts

# Multimédia
asunder
asunder-lang
audacious
audacious-lang
audacious-plugins
audacious-plugins-lang
audacity
audacity-lang
cheese
cheese-lang
handbrake-gtk
handbrake-gtk-lang
libdvdcss2
MPlayer
normalize
openshot-qt
transcode
vlc
vlc-codecs
vlc-lang
winff
winff-lang

# Accessoires
cherrytree
cherrytree-lang
kwrite

# Jeux
aisleriot
aisleriot-lang
aisleriot-themes
</pre>
<p>Vous aurez peut-être noté que <code>zypper install</code> est invoqué avec l’option <code>--no-recommends</code> dans le script, afin d’éviter l’installation intempestive de paquets inutiles. Notez également que nous disposons d’une panoplie complète de plugins et de codecs multimédia sous le capot, ce qui nous permet de lire les formats audio et vidéo courants et moins courants.</p>
<p>Nous disposons désormais d’une panoplie d’applications raisonnablement complète sur notre poste de travail OpenSUSE. Dans notre prochain article, nous parlerons de <a href="https://www.microlinux.fr/opensuse-leap-polices-truetype-microsoft/">l’installation des polices TrueType Microsoft</a> pour résoudre certains problèmes de compatibilité entre Microsoft Office et LibreOffice.</p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Partager&nbsp;:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-446" class="share-twitter sd-button share-icon no-text" href="https://www.microlinux.fr/opensuse-applications/?share=twitter" target="_blank" title="Cliquez pour partager sur Twitter"><span></span><span class="sharing-screen-reader-text">Cliquez pour partager sur Twitter(ouvre dans une nouvelle fenêtre)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-446" class="share-facebook sd-button share-icon no-text" href="https://www.microlinux.fr/opensuse-applications/?share=facebook" target="_blank" title="Cliquez pour partager sur Facebook"><span></span><span class="sharing-screen-reader-text">Cliquez pour partager sur Facebook(ouvre dans une nouvelle fenêtre)</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-446" class="share-google-plus-1 sd-button share-icon no-text" href="https://www.microlinux.fr/opensuse-applications/?share=google-plus-1" target="_blank" title="Cliquez pour partager sur Google+"><span></span><span class="sharing-screen-reader-text">Cliquez pour partager sur Google+(ouvre dans une nouvelle fenêtre)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Articles similaires</em></h3>
</div>								</div>
			
		<div class="section section-blog-info">
			<div class="row">
				<div class="col-md-6">
					<div class="entry-categories">Catégories :						<span class="label label-primary"><a href="https://www.microlinux.fr/category/poste-de-travail/">Poste de travail</a></span>					</div>
					<div class="entry-tags">Étiquettes :<span class="entry-tag"><a href="https://www.microlinux.fr/tag/kde/" rel="tag">KDE</a></span><span class="entry-tag"><a href="https://www.microlinux.fr/tag/opensuse/" rel="tag">OpenSUSE</a></span><span class="entry-tag"><a href="https://www.microlinux.fr/tag/poste-de-travail/" rel="tag">poste de travail</a></span></div>				</div>
				
        <div class="col-md-6">
            <div class="entry-social">
                <a target="_blank" rel="tooltip"
                   data-original-title="Partager sur Facebook"
                   class="btn btn-just-icon btn-round btn-facebook"
                   href="https://www.facebook.com/sharer/sharer.php?u=https://www.microlinux.fr/opensuse-applications/">
                   <i class="fa fa-facebook"></i>
                </a>
                
                <a target="_blank" rel="tooltip"
                   data-original-title="Partager sur Twitter"
                   class="btn btn-just-icon btn-round btn-twitter"
                   href="https://twitter.com/home?status=Une%20panoplie%20d’applications%20cohérente%20pour%20OpenSUSE%20-%20https://www.microlinux.fr/opensuse-applications/">
                   <i class="fa fa-twitter"></i>
                </a>
                
                <a target="_blank" rel="tooltip"
                   data-original-title=" Partager sur Google+"
                   class="btn btn-just-icon btn-round btn-google"
                   href="https://plus.google.com/share?url=https://www.microlinux.fr/opensuse-applications/">
                   <i class="fa fa-google"></i>
               </a>
            </div>
		</div>			</div>
			<hr>
			
<div id="comments" class="section section-comments">
	<div class="row">
		<div class="col-md-12">
			<div class="media-area">
				<h3 class="hestia-title text-center">
									</h3>
							</div>
			<div class="media-body">
					<div id="respond" class="comment-respond">
		<h3 class="hestia-title text-center">Laisser un commentaire <small><a rel="nofollow" id="cancel-comment-reply-link" href="/opensuse-applications/#respond" style="display:none;">Annuler la réponse</a></small></h3> <span class="pull-left author"> <div class="avatar"><img src="https://www.microlinux.fr/wp-content/themes/hestia/assets/img/placeholder.jpg" height="64" width="64"/></div> </span>			<form action="https://www.microlinux.fr/wp-comments-post.php" method="post" id="commentform" class="form media-body">
				<p class="comment-notes"><span id="email-notes">Votre adresse de messagerie ne sera pas publiée.</span> Les champs obligatoires sont indiqués avec <span class="required">*</span></p><div class="row"> <div class="col-md-4"> <div class="form-group label-floating is-empty"> <label class="control-label">Nom <span class="required">*</span></label><input id="author" name="author" class="form-control" type="text" aria-required='true' /> <span class="hestia-input"></span> </div> </div>
<div class="col-md-4"> <div class="form-group label-floating is-empty"> <label class="control-label">E-mail <span class="required">*</span></label><input id="email" name="email" class="form-control" type="email" aria-required='true' /> <span class="hestia-input"></span> </div> </div>
<div class="col-md-4"> <div class="form-group label-floating is-empty"> <label class="control-label">Site internet</label><input id="url" name="url" class="form-control" type="url" aria-required='true' /> <span class="hestia-input"></span> </div> </div> </div>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Prévenez-moi de tous les nouveaux commentaires par e-mail.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Prévenez-moi de tous les nouveaux articles par e-mail.</label></p><div class="form-group label-floating is-empty"> <label class="control-label">Qu’avez vous à l’esprit ?</label><textarea id="comment" name="comment" class="form-control" rows="6" aria-required="true"></textarea><span class="hestia-input"></span> </div><p class="form-submit"><input name="submit" type="submit" id="submit" class="btn btn-primary pull-right" value="Laisser un commentaire" /> <input type='hidden' name='comment_post_ID' value='446' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a868bc03b1" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="249"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">Ce site utilise Akismet pour réduire les indésirables. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">En savoir plus sur comment les données de vos commentaires sont utilisées</a>.</p>							</div>
		</div>
	</div>
</div>
		</div>
		</div>		</div>
</article>

		</div>
	</div>
</div>

			<div class="section related-posts">
				<div class="container">
					<div class="row">
						<div class="col-md-12">
							<h2 class="hestia-title text-center">Articles similaires</h2>
							<div class="row">
																	<div class="col-md-4">
										<div class="card card-blog">
																							<div class="card-image">
													<a href="https://www.microlinux.fr/opensuse-leap-15-0-client-ntp/" title="Synchroniser un poste client OpenSUSE Leap 15.0 avec un serveur NTP local">
														<img width="360" height="240" src="https://i2.wp.com/www.microlinux.fr/wp-content/uploads/2019/01/opensuse-chronyc-tracking.png?resize=360%2C240&amp;ssl=1" class="attachment-hestia-blog size-hestia-blog wp-post-image" alt="OpenSUSE Client NTP" srcset="https://i2.wp.com/www.microlinux.fr/wp-content/uploads/2019/01/opensuse-chronyc-tracking.png?resize=360%2C240&amp;ssl=1 360w, https://i2.wp.com/www.microlinux.fr/wp-content/uploads/2019/01/opensuse-chronyc-tracking.png?zoom=2&amp;resize=360%2C240&amp;ssl=1 720w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="700" data-permalink="https://www.microlinux.fr/opensuse-leap-15-0-client-ntp/opensuse-chronyc-tracking/" data-orig-file="https://i2.wp.com/www.microlinux.fr/wp-content/uploads/2019/01/opensuse-chronyc-tracking.png?fit=886%2C634&amp;ssl=1" data-orig-size="886,634" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="OpenSUSE Client NTP" data-image-description="" data-medium-file="https://i2.wp.com/www.microlinux.fr/wp-content/uploads/2019/01/opensuse-chronyc-tracking.png?fit=300%2C215&amp;ssl=1" data-large-file="https://i2.wp.com/www.microlinux.fr/wp-content/uploads/2019/01/opensuse-chronyc-tracking.png?fit=750%2C537&amp;ssl=1" />													</a>
												</div>
																						<div class="content">
												<h6 class="category text-info"><a href="https://www.microlinux.fr/category/poste-de-travail/" title="Voir tout les articles dans Poste de travail" >Poste de travail</a> </h6>
												<h4 class="card-title">
													<a class="blog-item-title-link" href="https://www.microlinux.fr/opensuse-leap-15-0-client-ntp/" title="Synchroniser un poste client OpenSUSE Leap 15.0 avec un serveur NTP local" rel="bookmark">
														Synchroniser un poste client OpenSUSE Leap 15.0 avec un serveur NTP local													</a>
												</h4>
												<p class="card-description">Cette page décrit la synchronisation NTP d’un poste de travail tournant sous OpenSUSE Leap 15.0 avec un serveur NTP local. Au lieu de synchroniser chaque poste avec un serveur NTP sur Internet, on va procéder<a class="moretag" href="https://www.microlinux.fr/opensuse-leap-15-0-client-ntp/"> Lire la suite&hellip;</a></p>
											</div>
										</div>
									</div>
																	<div class="col-md-4">
										<div class="card card-blog">
																							<div class="card-image">
													<a href="https://www.microlinux.fr/cle-ssh/" title="Configurer l’authentification par clé SSH">
														<img width="360" height="240" src="https://i2.wp.com/www.microlinux.fr/wp-content/uploads/2018/12/ssh-keygen.png?resize=360%2C240&amp;ssl=1" class="attachment-hestia-blog size-hestia-blog wp-post-image" alt="Génération de clé SSH" srcset="https://i2.wp.com/www.microlinux.fr/wp-content/uploads/2018/12/ssh-keygen.png?resize=360%2C240&amp;ssl=1 360w, https://i2.wp.com/www.microlinux.fr/wp-content/uploads/2018/12/ssh-keygen.png?zoom=2&amp;resize=360%2C240&amp;ssl=1 720w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="677" data-permalink="https://www.microlinux.fr/cle-ssh/ssh-keygen/" data-orig-file="https://i2.wp.com/www.microlinux.fr/wp-content/uploads/2018/12/ssh-keygen.png?fit=839%2C585&amp;ssl=1" data-orig-size="839,585" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Génération de clé SSH" data-image-description="" data-medium-file="https://i2.wp.com/www.microlinux.fr/wp-content/uploads/2018/12/ssh-keygen.png?fit=300%2C209&amp;ssl=1" data-large-file="https://i2.wp.com/www.microlinux.fr/wp-content/uploads/2018/12/ssh-keygen.png?fit=750%2C523&amp;ssl=1" />													</a>
												</div>
																						<div class="content">
												<h6 class="category text-info"><a href="https://www.microlinux.fr/category/poste-de-travail/" title="Voir tout les articles dans Poste de travail" >Poste de travail</a> </h6>
												<h4 class="card-title">
													<a class="blog-item-title-link" href="https://www.microlinux.fr/cle-ssh/" title="Configurer l’authentification par clé SSH" rel="bookmark">
														Configurer l’authentification par clé SSH													</a>
												</h4>
												<p class="card-description">Cet article décrit la mise en place d’une connexion SSH sans mot de passe, à l’aide d’une paire de clés. Si l’on se connecte quotidiennement à une machine distante, la connexion SSH sans mot de<a class="moretag" href="https://www.microlinux.fr/cle-ssh/"> Lire la suite&hellip;</a></p>
											</div>
										</div>
									</div>
																	<div class="col-md-4">
										<div class="card card-blog">
																							<div class="card-image">
													<a href="https://www.microlinux.fr/opensuse-leap-15-0-kde-installation-rapide/" title="OpenSUSE Leap 15.0 KDE pour les impatients">
														<img width="360" height="240" src="https://i0.wp.com/www.microlinux.fr/wp-content/uploads/2018/12/opensuse-leap-15-installation-rapide-14.png?resize=360%2C240&amp;ssl=1" class="attachment-hestia-blog size-hestia-blog wp-post-image" alt="OpenSUSE Leap Installation Rapide" srcset="https://i0.wp.com/www.microlinux.fr/wp-content/uploads/2018/12/opensuse-leap-15-installation-rapide-14.png?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/www.microlinux.fr/wp-content/uploads/2018/12/opensuse-leap-15-installation-rapide-14.png?zoom=2&amp;resize=360%2C240&amp;ssl=1 720w, https://i0.wp.com/www.microlinux.fr/wp-content/uploads/2018/12/opensuse-leap-15-installation-rapide-14.png?zoom=3&amp;resize=360%2C240&amp;ssl=1 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="481" data-permalink="https://www.microlinux.fr/opensuse-leap-15-0-kde-installation-rapide/opensuse-leap-15-installation-rapide-14/" data-orig-file="https://i0.wp.com/www.microlinux.fr/wp-content/uploads/2018/12/opensuse-leap-15-installation-rapide-14.png?fit=1280%2C1024&amp;ssl=1" data-orig-size="1280,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="OpenSUSE Leap Installation Rapide" data-image-description="" data-medium-file="https://i0.wp.com/www.microlinux.fr/wp-content/uploads/2018/12/opensuse-leap-15-installation-rapide-14.png?fit=300%2C240&amp;ssl=1" data-large-file="https://i0.wp.com/www.microlinux.fr/wp-content/uploads/2018/12/opensuse-leap-15-installation-rapide-14.png?fit=750%2C600&amp;ssl=1" />													</a>
												</div>
																						<div class="content">
												<h6 class="category text-info"><a href="https://www.microlinux.fr/category/poste-de-travail/" title="Voir tout les articles dans Poste de travail" >Poste de travail</a> </h6>
												<h4 class="card-title">
													<a class="blog-item-title-link" href="https://www.microlinux.fr/opensuse-leap-15-0-kde-installation-rapide/" title="OpenSUSE Leap 15.0 KDE pour les impatients" rel="bookmark">
														OpenSUSE Leap 15.0 KDE pour les impatients													</a>
												</h4>
												<p class="card-description">Cet article est la synthèse de nos précédents articles sur la distribution OpenSUSE Leap. Son but est de vous guider de manière rapide et concise dans l’installation d’un poste de travail cohérent et complet. C’est<a class="moretag" href="https://www.microlinux.fr/opensuse-leap-15-0-kde-installation-rapide/"> Lire la suite&hellip;</a></p>
											</div>
										</div>
									</div>
																							</div>
						</div>
					</div>
				</div>
			</div>
			<div class="footer-wrapper">
						<footer class="footer footer-black footer-big">
						<div class="container">
																<div class="hestia-bottom-footer-content"><ul id="menu-socials-top-menu" class="footer-menu pull-left"><li id="menu-item-6" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6"><a href="https://www.facebook.com/microlinux/">Facebook</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7"><a href="https://twitter.com/microlinux_eu">Twitter</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9"><a href="https://www.linkedin.com/in/nicolas-kovacs-a88459144/">LinkedIn</a></li>
</ul>					<div class="copyright pull-right">
				Hestia | Développé par <a>ThemeIsle</a>			</div>
			</div>			</div>
					</footer>
				</div>
	</div>
		<div id="mailchimp-top-bar" class="mctb mctb-sticky mctb-position-bottom mctb-medium">
			<!-- MailChimp Top Bar v1.3.2 - https://wordpress.org/plugins/mailchimp-top-bar/ -->
			<div class="mctb-bar" style="display: none">
				<form method="post" >
										<label class="mctb-label" for="mailchimp-top-bar__email">La Gazette de Microlinux vous parle de Linux et des logiciels libres et vous informe de l'actualité numérique.</label>
										<input type="email" name="email" placeholder="Votre e-mail (oui, c&#039;est gratuit)" class="mctb-email" required id="mailchimp-top-bar__email" />
					<input type="text"  name="email_confirm" placeholder="Confirm your email" value="" autocomplete="off" tabindex="-1" class="mctb-email-confirm" />
										<input type="submit" value="Je m&#039;abonne" class="mctb-button" />
										<input type="hidden" name="_mctb" value="1" />
					<input type="hidden" name="_mctb_no_js" value="1" />
					<input type="hidden" name="_mctb_timestamp" value="1546791692" />
				</form>
							</div>

			<!-- / MailChimp Top Bar -->
		</div>
			<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.microlinux.fr\/opensuse-applications\/":446};
	</script>
				<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://www.microlinux.fr/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://www.microlinux.fr/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201901'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.microlinux.fr/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.0.2'></script>
<script type='text/javascript' src='https://www.microlinux.fr/wp-includes/js/comment-reply.min.js?ver=5.0.2'></script>
<script type='text/javascript' src='https://www.microlinux.fr/wp-content/themes/hestia/assets/bootstrap/js/bootstrap.min.js?ver=1.0.2'></script>
<script type='text/javascript' src='https://www.microlinux.fr/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var requestpost = {"ajaxurl":"https:\/\/www.microlinux.fr\/wp-admin\/admin-ajax.php","disable_autoslide":"","masonry":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.microlinux.fr/wp-content/themes/hestia/assets/js/script.min.js?ver=2.0.19'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mctb = {"cookieLength":"90","icons":{"hide":"&#x25BC;","show":"&#x25B2;"},"position":"bottom","state":{"submitted":false,"success":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.microlinux.fr/wp-content/plugins/mailchimp-top-bar/assets/js/script.min.js?ver=1.3.2'></script>
<script type='text/javascript' src='https://www.microlinux.fr/wp-includes/js/wp-embed.min.js?ver=5.0.2'></script>
<script type='text/javascript' src='https://www.microlinux.fr/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.microlinux.fr/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"fr","ajaxurl":"https:\/\/www.microlinux.fr\/wp-admin\/admin-ajax.php","nonce":"def74008c0","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Commentaire","post_comment":"Laisser un commentaire","write_comment":"\u00c9crire un commentaire...","loading_comments":"Chargement des commentaires\u2026","download_original":"Afficher dans sa taille r\u00e9elle <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>.","no_comment_text":"Veuillez ajouter du contenu \u00e0 votre commentaire.","no_comment_email":"Merci de renseigner une adresse e-mail.","no_comment_author":"Merci de renseigner votre nom.","comment_post_error":"Une erreur s'est produite \u00e0 la publication de votre commentaire. Veuillez nous en excuser, et r\u00e9essayer dans quelques instants.","comment_approved":"Votre commentaire a \u00e9t\u00e9 approuv\u00e9.","comment_unapproved":"Votre commentaire est en attente de validation.","camera":"Appareil photo","aperture":"Ouverture","shutter_speed":"Vitesse d'obturation","focal_length":"Focale","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.microlinux.fr\/wp-login.php?redirect_to=https%3A%2F%2Fwww.microlinux.fr%2Fopensuse-applications%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">E-mail (requis)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Nom (requis)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Site web<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.microlinux.fr/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script async="async" type='text/javascript' src='https://www.microlinux.fr/wp-content/plugins/akismet/_inc/form.js?ver=4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.microlinux.fr/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.8.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201901.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8.1',blog:'124533989',post:'446',tz:'1',srv:'www.microlinux.fr'} ]);
	_stq.push([ 'clickTrackerInit', '124533989', '446' ]);
</script>
</body>
</html>
